Xserver-xorg Core Update Problem

Apparently there is a bug in the recent xserver-xorg core update package, if you happen to run apt-get upgrade lately and are experiencing problems in getting the xserver to start then the fix is to *downgrade* the xserver-xorg package to a earlier stable version by issuing the following command:

sudo apt-get install xserver-xorg-core=1:1.0.2-0ubuntu10

Only God knows how this bug slipped through and ended up in the main repository!! 😐

Leave a Reply